United Forum
Go Back   United Forum > Site Feedback > Site Info, Suggestions & Feedback
Reply
 
Unread 13-09-2022, 05:21 PM
believe
 
Default All images disappeared

And forum layout gone to pot. Instead of the rep squares I get

1000
est.1878 has a reputation beyond reputeest.1878 has a reputation beyond reputeest.1878 has a reputation beyond reputeest.1878 has a reputation beyond reputeest.1878 has a reputation beyond reputeest.1878 has a reputation beyond reputeest.1878 has a reputation beyond reputeest.1878 has a reputation beyond reputeest.1878 has a reputation beyond reputeest.1878 has a reputation beyond reputeest.1878 has a reputation beyond repute

I’m on mobile in feb 6th mode. Switched modes but was the same just brighter
 
Unread 13-09-2022, 05:31 PM
NedKelly
 
Default

Yeah layout has gone mad for me. I’ve had to go to mobile mode from default and no smilies are showing for me. On default - my preferred setting - it’s gone weird as. Was able to fix it by restarting browser earlier but nothing working now.
 
Unread 13-09-2022, 05:33 PM
est.1878
 
Default

Quote:
Originally Posted by NedKelly View Post
Yeah layout has gone mad for me. I’ve had to go to mobile mode from default and no smilies are showing for me. On default - my preferred setting - it’s gone weird as. Was able to fix it by restarting browser earlier but nothing working now.
This
 
Unread 13-09-2022, 05:34 PM
Sloppy
 
Default

 
Unread 13-09-2022, 05:36 PM
Chris Quayd
 
Default

Quote:
Originally Posted by Sloppy View Post
Same for me except I have a top red red background
 
Unread 13-09-2022, 05:37 PM
est.1878
 
Default

Quote:
Originally Posted by believe View Post
est.1878 has a reputation beyond repute
This seems off also
 
Unread 13-09-2022, 05:42 PM
AK14
 
Default

Same.
 
Unread 13-09-2022, 05:42 PM
armchair
 
Default

Just is what worked for me in chrome mobile:

click the three dots at the top right of the browser then from the menu pick "Desktop Site"
 
Unread 13-09-2022, 05:44 PM
est.1878
 
Thumbs up

Quote:
Originally Posted by armchair View Post
Just is what worked for me in chrome mobile:

click the three dots at the top right of the browser then from the menu pick "Desktop Site"
Worked for me
 
Unread 13-09-2022, 05:46 PM
Arnold Muhren
 
Default

Not just me then.
 
Unread 13-09-2022, 05:54 PM
Bunker Buster
 
Default

Quote:
Originally Posted by armchair View Post
Just is what worked for me in chrome mobile:

click the three dots at the top right of the browser then from the menu pick "Desktop Site"


This solved it for me....
 
Unread 13-09-2022, 06:03 PM
Sloppy
 
Default

Quote:
Originally Posted by armchair View Post
just is what worked for me in chrome mobile:

Click the three dots at the top right of the browser then from the menu pick "desktop site"
👍
 
Unread 13-09-2022, 06:08 PM
NedKelly
 
Default

Quote:
Originally Posted by armchair View Post
Just is what worked for me in chrome mobile:

click the three dots at the top right of the browser then from the menu pick "Desktop Site"
Thanks armchair
 
Unread 13-09-2022, 06:28 PM
Arnold Muhren
 
Default

Any idea for a safari user?
 
Unread 13-09-2022, 06:29 PM
NedKelly
 
Default

Quote:
Originally Posted by Arnold Muhren View Post
Any idea for a safari user?
Download chrome.

it’s what I did
 
Unread 13-09-2022, 06:45 PM
silv
 
Smile

Fucked on ihone
 
Unread 13-09-2022, 06:53 PM
dunk
 
Default

All images are tiny little squares with ‘?’ In them on safari for me, formatting absolutely up the wall too.
 
Unread 13-09-2022, 07:25 PM
M33mike
 
Default

Quote:
Originally Posted by Arnold Muhren View Post
Any idea for a safari user?
Press the AA button in the website address bar, then choose ‘request desktop website’. Should work then pal
 
Unread 13-09-2022, 07:27 PM
AK14
 
Thumbs up

Quote:
Originally Posted by M33mike View Post
Press the AA button in the website address bar, then choose ‘request desktop website’. Should work then pal


Must spread etc.
 
Unread 13-09-2022, 07:34 PM
Arnold Muhren
 
Default

Quote:
Originally Posted by M33mike View Post
Press the AA button in the website address bar, then choose ‘request desktop website’. Should work then pal
Thanks. Have some green
Reply
Thread Tools
Similar Threads for: All images disappeared
Thread Thread Starter Forum Replies Last Post
Another plane has 'disappeared' ffs magic_cantona News, Current Affairs & Politics 1 06-08-2016 03:42 PM
the disappeared, bbc 4 10pm tonight no fun TV / Film / Books / Arts 22 27-11-2013 10:16 PM
Has Rep disappeared? Smeggs Off Topic 13 23-09-2008 12:55 PM
So why has the post count disappeared? Mr_Ed Off Topic 4 13-09-2007 10:00 AM
sky one has just disappeared jem Off Topic 56 01-03-2007 04:47 PM
All times are GMT +1. The time now is 11:43 PM.

Copyright ©2006 - 2022 utdforum.com. This site is in no way affiliated to Manchester United Football Club.